Delayed backups on the Shopify backup in the US region
Incident Report for Rewind
Resolved
This incident has been resolved.
Posted May 12, 2020 - 15:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 14:44 EDT
Investigating
We're investigating delayed backups and restores on the Shopify platform in the US region Our team is on it!
Posted May 12, 2020 - 14:27 EDT
This incident affected: Rewind Automated Backups (Shopify).