Elevated error rates for Rewind backups on the BigCommerce platform
Incident Report for Rewind
Resolved
A fix was deployed for this issue and all BigCommerce backups are back to normal.
Posted Oct 11, 2019 - 15:37 EDT
Identified
The issue has been identified and engineers are working on a fix
Posted Oct 11, 2019 - 13:47 EDT
Investigating
We're investigating elevated error rates for Rewind backups on the BigCommerce platform. Our team is on it!
Posted Oct 11, 2019 - 13:29 EDT
This incident affected: Rewind Automated Backups (BigCommerce).