Elevated error rates with backups and restores for Shopify stores in the US region
Incident Report for Rewind
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 16:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results. It will take some time to process the backup jobs which are in the queue
Posted Sep 20, 2019 - 13:17 EDT
Identified
We've identified an issue with backups and restores of Shopify stores in the US region
Posted Sep 20, 2019 - 08:02 EDT
This incident affected: Rewind Automated Backups (Shopify).