Elevated error rates for Rewind backups on the BigCommerce platform in the US region
Incident Report for Rewind
Resolved
This incident has been resolved.
Posted May 22, 2020 - 16:12 EDT
Monitoring
Capacity has been increased in the US region and we're seeing much improved processing rates. Near-realtime backups may be delayed by a few minutes
Posted May 22, 2020 - 15:01 EDT
Investigating
We're investigating elevated error rates for Rewind backups on the BigCommerce platform in the US region. Our team is on it!
Posted May 22, 2020 - 14:39 EDT
This incident affected: Rewind Automated Backups (BigCommerce).