Elevated error rates for Rewind backups on the Shopify platform in the US region
Incident Report for Rewind
Resolved
This incident has been resolved and all backup and restore services are functioning normally
Posted Oct 20, 2020 - 17:54 EDT
Identified
We have identified the issue and engineers are applying a mitigation
Posted Oct 20, 2020 - 17:07 EDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 16:12 EDT
This incident affected: Rewind Automated Backups (Shopify).